Le Val de Bise - Module NWN

Forum du Val de Bise, module RP de Neverwinter Nights
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Encore un problème...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jade
Néophyte (Noob en poli)
avatar

Nombre de messages : 4
Age : 32

MessageSujet: Encore un problème...   Mar 4 Déc - 23:59

Voilà...j'ai encore un soucis avec mon jeu (oui encore...), et la franchement je ne sais plus quoi faire... voila apres avoir réussi à le remettre en français en changeant le fichier dialog.tlk je veux lancer une partie en multijoueur (deja entamée lorsque j'avais installé seulement nwn sans les extensions) pendant le chargement ça me met que le programme a rencontrer une erreur et doit fermer... Au bout de la 15ème tentative inutile de dire que je suis passablement énervée lol... Surtout que ça a commencé a planté seulement quend je voulais rentrer ou sortir d'une pièce mais là maintenant je ne peux meme plus lancer de partie... donc ayé pitié aidez moi svp... le jeu est à deux doigts de passer par la fenètre... merci d'avance!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alextreme
Lion tout chouuuuuu!
Lion tout chouuuuuu!
avatar

Nombre de messages : 4811
Age : 35
Habitat : I Love Rien, I'm Parisien

MessageSujet: Re: Encore un problème...   Mer 5 Déc - 0:41

- revoir les drivers de ta carte graph ?
- revoir a la baisse la qualité graphique ?
- as tu un jeux de base anglais et des add on fr (ou inverssement)?
- des problemes physique (lié au matos, Ram DD avec cluster defectueux et autre ...) ?

une priere nue a danser autour d'un feu au clair de lune n'aide pas vraiment, bonne chance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jade
Néophyte (Noob en poli)
avatar

Nombre de messages : 4
Age : 32

MessageSujet: Re: Encore un problème...   Mer 5 Déc - 0:51

en fait j'avais installé le jeu de base en français normalement et il fonctionnait tres bien... puis j'ai eu le jeu platinium c'est à dire le jeu+les deux extensions mais en anglais...donc g desisntallé la première version et installé le jeu platinium, j'ai gardé les mêmes réglages que pour la première version puisque ça fonctionnait et la en essayant de résoudre mon problème j'ai baissé la qualité et tout mais du coup ça fonctionne encore moins bien...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sullivan
Apprenti posteur utile
avatar

Nombre de messages : 305
Age : 44

MessageSujet: Encore un problème...   Ven 14 Déc - 5:10

Salut, j'ai moi aussi un petit problème....

J'ai bien téléchargé tous les Haks, le Cep et les Portraits.
J'ai bien mis chaque fichier hak dans le dossier Hak, chaque fichier tlk dans le dossier TLK les cep dans le dossier CEP et lorsque je tente de me connecter, j'ai un message d'erreur me disant texto :

"Imposible de charger le Module.
Le fichier tlk customisé requis manque : Cep 168 val. tlk"

Mais là où ça coince c'est que j'ai bien ce fichier là present dans mes dossiers et placé dans le dossier TLK. Du coup je sais pas quoi faire....

Quelqu'un a une suggestion à me faire, une idée ?

D'avance, merci...

(oui, je sais il est tard... Razz )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Livio
Traître parmi les Hérétiques
avatar

Nombre de messages : 2013
Age : 25

MessageSujet: Re: Encore un problème...   Ven 14 Déc - 9:15

P'tite question, es-tu sûr qu'il n'a pas crée de double dossiers en faisant l'extraction ? Ca arrive certaine fois !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sullivan
Apprenti posteur utile
avatar

Nombre de messages : 305
Age : 44

MessageSujet: Encore un problème...   Ven 14 Déc - 21:11

Ca y est c'est résolu, je suis sur le mod depuis cet aprés midi ^^

A bientot IG cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Vérité
Adepte du Val (floodeur en devenir)
avatar

Nombre de messages : 103
Age : 109

MessageSujet: Re: Encore un problème...   Sam 15 Déc - 22:45

Sulivan.. change d'avatar si tu en veut pas encor des problème.. *Sourire maléfique*

Franchement.. lol.. voleur d'avatar va !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
genila
Esclave de Constantin
avatar

Nombre de messages : 2314
Age : 31
Habitat : lille

MessageSujet: Re: Encore un problème...   Dim 16 Déc - 0:51

C'est pas les mêmes ils regardent pas dans le même sens ....

Moi un floodeur?Ca me ferai chier!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Sullivan
Apprenti posteur utile
avatar

Nombre de messages : 305
Age : 44

MessageSujet: Encore un probleme...   Dim 16 Déc - 16:09

Comment savoir qu'il était deja utilisé ?

Plus sérieusement, disons que nous sommes le coté pile et le coté face de la force.... qui est qui ? Niark, niark, niark ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Azatoth
Eclaireur du flood
avatar

Nombre de messages : 43
Age : 33
Habitat : Irréductible Québécois

MessageSujet: Re: Encore un problème...   Dim 16 Déc - 20:28

Salut à toi Jade,

je crois que ton problème se situe au niveau de ta version française et anglaise.
Les deux versions ne sont pas compatibles ensemble (Je sais c'est stupide que voulez-vous) donc si tu veux que tout fonctionne à merveille désinstalle tout. (En gardant une copie de ton CEP et les .hak du Val de Bise :-) )
Ensuite réinstalle le tout en anglais, au magasin lorsque j'ai acheté mon expansion j'ai demandé s'il était possible d'installer les versions françaises sur un jeu à la base anglais et on m'a dit qu'il avait des risques que ça ne fonctionne pas.
Étant donner que je comprend bien l'anglais je ne me suis pas cassé la tête, le jeu reste le même après tout.

En espèrant que ce conseil t'as aidé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://amankil.gotdns.org:8888/
Contenu sponsorisé




MessageSujet: Re: Encore un problème...   

Revenir en haut Aller en bas
 
Encore un problème...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Les mailles brunies du Rohan - problème de traduction
» [problème] fraps et adobe ne marche pas ensemble, normal ?
» Problème Ripway
» « Le problème d’Haïti ce n’est pas le tremblement de terre. Ce n’est pas l’argen
» Problème forumactif

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Val de Bise - Module NWN :: Archives générales :: Aide aux nouveaux valiens-
Sauter vers: